The issue affecting Claw Print printing from Microsoft Edge and PDF content has been resolved. You can resume using Microsoft Edge to access content and print without issues. Should you experience an issue, please contact the Help Desk. In the ticket, please indicate what application or content you were printing and where you were printing it from. Thank you.
Posted Nov 25, 2024 - 11:22 EST
Monitoring
We have narrowed the issue to printing PDFs via the Microsoft Edge web browser. The issue can also be produced by printing content from a web-based application, such as MyCourses, accessed via Microsoft Edge.
While we continue to work toward a solution, we ask you to use one of the following workarounds.
Workaround #1: Use the Google Chrome web browser to open and print PDFs.
Workaround #2: Open the PDF in Adobe Acrobat and print it via the Adobe application.
Workaround #3: Copy the contents of the PDF into another application, such as Microsoft Word, and print it from Microsoft Word.
Posted Oct 23, 2024 - 15:06 EDT
This incident affected: Productivity Tools (Printing & Scanning).